Degradation on SSIO (store onboarding) endpoint

Incident Report for DoorDash

Resolved

Team identified cause and issue is now mitigated as of 2pm.
Posted Aug 06, 2025 - 14:04 PDT

Investigating

Impact since 8/6 7am PST
Posted Aug 06, 2025 - 13:49 PDT