Menu health is down
Incident Report for DoorDash
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 14:04 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 13:47 PST
Investigating
We are seeing an issue on our end that is causing failure in all the Menu ingestion/update workflows. The team is working on root-causing and mitigation.
Posted Jan 19, 2023 - 13:47 PST
This incident affected: Merchant - Marketplace (Menu Updates).