Doordash orders - Issue detected
Incident Report for DoorDash
Resolved
The issue with orders is now resolved. No more updates.
Posted Jan 31, 2023 - 23:10 PST
Investigating
We have detected an issue with the orders functionality. We are investigating.
Posted Jan 31, 2023 - 23:05 PST
This incident affected: Merchant - Marketplace (Orders).