Merchant Portal - Partial Outage of Orders List and Order Details page
Incident Report for DoorDash
Resolved
The issue has been resolved and we have recovered. No further updates.
Posted Sep 23, 2022 - 15:29 PDT
Monitoring
We are bouncing some pods and we are seeing some recovery. We will continue to monitor.

Next update 15 minutes.
Posted Sep 23, 2022 - 15:25 PDT
Investigating
We have detected an issue causing Orders List and Order Details page in Merchant Portal to intermittently return an error. The current workaround is to refresh the page.

We are actively investigating.
Posted Sep 23, 2022 - 15:16 PDT
This incident affected: Merchant Portal.