Degradation with events/metrics around dropoffs
Incident Report for DoorDash
Resolved
The degradation in webhook is resolved now.
Posted Jul 10, 2021 - 19:26 PDT
Monitoring
There was degradation in webhooks but it is recovering now. We are still monitoring.

Next update in 15 minutes.
Posted Jul 10, 2021 - 19:17 PDT
Update
We have identified an issue with Order Creation and Fulfillment.
We are actively working on a resolution.

Next update in 15 minutes.
Posted Jul 10, 2021 - 19:03 PDT
Update
We have identified an issue with Order Creation and Fulfillment.
We are actively working on a resolution. Investigation is still ongoing.

Next update in 15 minutes.
Posted Jul 10, 2021 - 18:50 PDT
Identified
We have identified an issue with Order Creation and Fulfillment.
We are actively working on a resolution.

Next update in 15 minutes.
Posted Jul 10, 2021 - 18:38 PDT
Update
Metrics are degraded but fulfillment and order creation is still happening. We are actively investigating.

Next update in 15 minutes.
Posted Jul 10, 2021 - 18:32 PDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2021 - 18:21 PDT
This incident affected: Drive (Drive API, Drive Portal).