Delay in webhooks

Incident Report for DoorDash

Resolved

This incident has been resolved. No further delays on webhooks are expected.
Posted Feb 14, 2025 - 18:10 PST

Monitoring

Team has implemented a mitigation. Webhook delays should now be recovering. We continue to monitor for stability.
Posted Feb 14, 2025 - 17:50 PST

Update

Team is actively monitoring and investigating the issue. Webhooks may still experience delays. We will provide updates as we learn more.
Posted Feb 14, 2025 - 17:33 PST

Investigating

We are currently investigating the issue; some webhooks might be delayed but orders are being created and fulfilled successfully.
Posted Feb 14, 2025 - 16:45 PST
This incident affected: Drive (Drive API).