API degredation
Incident Report for DoorDash
Resolved
The issue has been mitigated. No further updates.
Posted Sep 17, 2021 - 11:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2021 - 11:03 PDT
Investigating
We are seeing api degradation around Drive Quotes. Engineers are investigating.
Posted Sep 17, 2021 - 10:48 PDT
This incident affected: Drive (Drive API).