Developer portal authentication issue

Incident Report for DoorDash

Resolved

We are no longer seeing the errors, Dev Portal should be available now.
Posted Dec 12, 2025 - 08:14 PST

Monitoring

A fix has been deployed and we are monitoring auth errors.
Posted Dec 12, 2025 - 07:42 PST

Identified

We are aware of users to be unable to access developer portal. The team is actively investigating the issue.
Posted Dec 12, 2025 - 07:15 PST
This incident affected: Developer Portal.