Order Health Impacted

Incident Report for DoorDash

Postmortem

On March 4th, between 10:23 AM and 10:31 AM PST, DoorDash app and Drive consumers encountered errors when attempting to place orders due to a faulty configuration update. The issue was resolved shortly after the faulty configuration was reverted.

Posted Mar 05, 2025 - 17:37 PST

Resolved

The order health was impacted for marketplace orders. The issue has been mitigated already and the team is investigating further.
Posted Mar 04, 2025 - 10:00 PST