Drive Create Delivery Partial Failure
Incident Report for DoorDash
Resolved
This incident has been resolved.
Posted May 31, 2024 - 12:27 PDT
Monitoring
We are seeing partial failure for drive create delivery but retry should work. We identified the issue and mitigated it. Still monitoring the APIs.
Posted May 31, 2024 - 11:56 PDT
This incident affected: Drive (Drive API).