Doordash orders - Issue detected
Incident Report for DoorDash
Resolved
The issue with orders is now resolved. No more updates.
Posted Sep 24, 2021 - 16:32 PDT
Investigating
We have detected an issue with the orders functionality. We are investigating.
Posted Sep 24, 2021 - 16:27 PDT
This incident affected: Merchant - Marketplace (Orders).