Order Health Impacted

Incident Report for DoorDash

Postmortem

The order health was affected by a hardware failure in one of our partner's infrastructure. The faulty resource was replaced, which helped restore order health afterward.

Posted Mar 12, 2025 - 13:50 PDT

Resolved

The incident has been resolved now.
Posted Mar 07, 2025 - 21:18 PST

Update

The order health has recovered now. The team is continuing to investigate.
Posted Mar 07, 2025 - 21:10 PST

Investigating

Doordash Order Health is impacted. Marketplace and Drive Orders are affected. We are currently investigating the issue.
Posted Mar 07, 2025 - 20:50 PST
This incident affected: Drive (Drive Order Fulfillment) and Merchant - Marketplace (Orders).