Drive Order Fulfillment - Issue Detected
Incident Report for DoorDash
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 17:00 PDT
Monitoring
We have recovered and we will keep monitoring.
Posted Jun 21, 2021 - 16:36 PDT
Identified
Due to the fulfillment outage, order creation is currently shut down, we are on our way to fix it.
Posted Jun 21, 2021 - 16:15 PDT
Investigating
We have detected an issue with fulfillment. We are actively investigating.

Next update in 15 minutes.
Posted Jun 21, 2021 - 15:58 PDT
This incident affected: Drive (Drive API, Drive Portal).