Marketplace Order Creation and Fulfillment - Issue Identified
Incident Report for DoorDash
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 16:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2021 - 16:47 PDT
Identified
We have identified an issue with Order Creation and Fulfillment.
We are actively working on a resolution.

Next update in 15 minutes.
Posted Sep 24, 2021 - 16:27 PDT
This incident affected: Merchant - Marketplace (Orders).