Drive Order Creation - Issue Detected

Incident Report for DoorDash

Resolved

The issue with Order Creation is now confirmed to be resolved.

No further updates.
Posted Dec 03, 2025 - 14:45 PST

Monitoring

The issue with Order Creation is resolved but we will continue to monitor.

Next update in 15 minutes.
Posted Dec 03, 2025 - 14:27 PST

Investigating

We have detected an issue with Drive Order Creation V1 API. We are actively investigating.

API calls to the Create Delivery V1 endpoint that fail may be successful on retry.

Next update in 15 minutes.
Posted Dec 03, 2025 - 14:16 PST
This incident affected: Drive (Drive API).