Salesforce service degraded
Incident Report for DoorDash
Resolved
UPDATE
The Technology team has confirmed that customers were out of impact as of 17:38 UTC and called the issue all clear.

We apologize for any inconvenience you experienced as a result of this issue.
Posted 12:19 pm MST, Jul 28
Posted Jul 28, 2021 - 12:22 PDT
Update
UPDATE
The Technology team has determined that the root cause of the issue was a software misconfiguration that prevented the API hosts from receiving and accepting certificate updates. The team has developed a fix and will roll that out in a staggered manner using our standard release process.

The team performed rolling restarts of the API hosts as short-term mitigation which resolved the feature disruption to deployments and platform events at 17:33 UTC. The team believes the trailing performance degradation ended at 17:45 UTC. They continue to monitor to validate performance has been fully restored to expected levels.

We’ll provide an update in 30 minutes, or sooner if additional information becomes available.
Posted 11:42 am MST, Jul 28
Posted Jul 28, 2021 - 12:12 PDT
Identified
Salesforce core services are impacted by an issue on their end and they are working to resolve. This can represent as long load times or failure to load resources

INCIDENT INFORMATION

ID 7523

Status
Ongoing

Impacted Services
Core Service

Start Time
4:05 pm UTC, Jul 28

INCIDENT HISTORY

IMPLEMENTING SOLUTION
We identified the potential cause of the issue and are working on implementing a fix to resolve the impact to customers. We will provide an update in 30 minutes or sooner if we have more information.
Posted 11:26 am MST, Jul 28
Posted Jul 28, 2021 - 11:51 PDT