Service Degradation Due to Cloudflare Outage

Incident Report for DoorDash

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:35 PST

Monitoring

We are seeing recovery across our systems and are monitoring to confirm full restoration.
Posted Dec 05, 2025 - 01:26 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 01:03 PST

Investigating

We are currently experiencing service degradation due to an outage with Cloudflare. This issue is causing platform-wide issues with DoorDash and may cause errors for some users.

Our engineering teams are monitoring the situation and working to mitigate customer impact.
Posted Dec 05, 2025 - 01:01 PST
This incident affected: Drive (Drive API, Drive Order Fulfillment, Drive Delivery Tracking Page), Corporate Sites (DoorDash Careers Site), DoorDash Commerce Platform (Mx Websites, Native Apps, Online Ordering (Storefront)), Developer Portal, Merchant Portal, Merchant Tablet, and Merchant - Marketplace (Orders, Menu Updates, Dasher Status Updates, Business Manager App, Catalog, Inventory).