Developer portal is degraded

Incident Report for DoorDash

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 11:47 PST

Update

The incident is mitigated. We are continuing monitoring.
Posted Feb 19, 2025 - 11:16 PST

Update

We are still seeing intermittent errors with most has been recovered. We are working for a full recovery.
Posted Feb 19, 2025 - 10:14 PST

Monitoring

Starting 5AM PST today, users are unable to log into developer portal. Team has identified the cause and applied a temporary fix. We are monitoring.
Posted Feb 19, 2025 - 07:58 PST
This incident affected: Developer Portal.