Mx Portal is partially down
Incident Report for DoorDash
Resolved
We've mitigated the issues for majority of Mx Portal functionalities. Except for payout details modal which is still facing issues due to a separate root cause which we're actively working on. Resolving this incident for now and post-mortem to be followed.
Posted Jan 27, 2023 - 13:33 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2023 - 13:07 PST
Investigating
We are currently investigating the issue. Working on mitigating the impact now.
Posted Jan 27, 2023 - 13:04 PST
This incident affected: Merchant Portal.