Partial Order Health impacted

Incident Report for DoorDash

Postmortem

Doordash experienced a partial service disruption affecting the core endpoints starting at approximately 3:50 AM PST on Dec 8. The issue was caused due to an elevated resource usage on our shared infrastructure, which led to connection problems that cascaded through multiple services, ultimately impacting several critical endpoints.

Posted Dec 10, 2025 - 09:16 PST

Resolved

The order health has recovered and incident is now resolved.
Posted Dec 08, 2025 - 05:29 PST

Investigating

Doordash order health seems to be impacted partially. The team is actively investigating the issue.
Posted Dec 08, 2025 - 04:47 PST
This incident affected: Merchant - Marketplace (Orders).