Partial Order Health impacted

Incident Report for DoorDash

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 01:46 PDT

Update

The team has investigated and resolved the issue. Seeing api metrics back in trend.
Posted Apr 15, 2026 - 01:45 PDT

Investigating

Doordash order health seems to be impacted partially, seeing higher than expected latency. The team is actively investigating the issue.
Posted Apr 15, 2026 - 01:30 PDT
This incident affected: Drive (Drive API).