Doordash orders - Issue detected
Incident Report for DoorDash
Resolved
This was a false alarm caused by a drop in a metric unrelated to our marketplace's health. Please disregard.
Posted Jun 17, 2024 - 23:11 PDT
Investigating
We have detected an issue with the orders functionality. We are investigating.
Posted Jun 17, 2024 - 23:07 PDT
This incident affected: Merchant - Marketplace (Orders).